Connecting to HTTPS WS requiring user name & PW

Jan 15, 2009 at 11:32 PM
I am trying to connect to a web service that is hosted on an IIS server.  The web service requires an HTTPS connection and a user name & password.  The IIS site's security is configured for "Basic" authentication.

I see that I can enter a WebServiceUsername & WebServicePassword in the Configuration area (lower left of the GUI) *after* connection has been established with the web service and a method is being called, but I am not seeing how to get those credentials to be used when connecting to the URL in order to retrieve the WSDL.

Suggestions? 

Thanks  :)
Coordinator
Jan 31, 2009 at 5:02 AM
You should be able to set the user/passwd from the

                Configuration Menu -> Service tab

before discovering the wsdl. Also please see the related issue http://www.codeplex.com/storm/WorkItem/View.aspx?WorkItemId=2180 which has already been fixed
Mar 26, 2009 at 4:24 AM
Hi
i am trying to access a web service that uses Basic Authentication
non of the configuration (proxy credentials or use default credentials under web services in config ) work

you say to enter in the service tab, but there is only Proxy credentials boxes, but no boxes for web services.

if i change the setting on my web service to accept Integrated Auth, i get connected, and then i can override the web service credentials on the bottom left of the screen under Misc tab , but how can i enter these credentials at the first place while my site uses Basic auth .

thanks for the great software..